We are pleased to inform you that we have finished maintenance work; core services are now operational, and messages are being sent and received correctly.
Please be aware that delays in delivery reports (DLRs) may still occur. We will notify you when this issue is fully resolved.
Posted Nov 08, 2024 - 17:08 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 08, 2024 - 14:15 CET
Update
Dear Customer/Partner,
Please note that there is an update to the maintenance timeframes.
Start Date & Time: 2024-11-08 14:00 CET End Date & Time: 2024-11-08 18:30 CET
Affected Services: SMS, WhatsApp, RCS traffic (outbound & inbound). Impact: During the maintenance window, core services may not be working. We apologize for the inconvenience caused.
If you have any questions or concerns, please contact support.
Posted Nov 08, 2024 - 10:10 CET
Update
Dear Customer/Partner,
Please note that there is an update to the maintenance timeframes.
Start Date & Time: 2024-11-08 15:00 CEST End Date & Time: 2024-11-08 19:30 CEST
Affected Services: SMS, WhatsApp, RCS traffic (outbound & inbound). Impact: During the maintenance window, core services may not be working. We apologize for the inconvenience caused.
If you have any questions or concerns, please contact support.
Posted Nov 06, 2024 - 14:41 CET
Scheduled
Dear Customer/Partner,
We would like to inform you about planned maintenance on the myLINK 2.0 platform.
Start Date & Time: 2024-11-08 15:00 CEST End Date & Time: 2024-11-08 17:00 CEST
Affected Services: SMS, WhatsApp, RCS traffic (outbound & inbound). Impact: During the maintenance window, core services may not be working.
We apologize for the inconvenience caused. If you have any questions or concerns, please contact support.
Posted Oct 03, 2024 - 10:27 CEST
This scheduled maintenance affected: myLINK SMS API (API api.linkmobility.com, SMS Mobile Originated (MO), SMS Mobile Terminated (MT), SMS Delivery Report (DLR), RCS, WhatsApp).