We would like to notify you that the disturbance is now closed. If you experience any further delays, do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Apr 25, 2025 - 18:51 CEST
Monitoring
The impact is no longer present; GW2 services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available
Posted Apr 25, 2025 - 16:06 CEST
Investigating
We are currently experiencing an issue with sending SMS messages. As a result, some mobile-terminated and originated SMS messages are not being delivered successfully at this time to countries other than Norway.
Our engineering team is investigating the root cause. We are working to restore normal operations as quickly as possible.
We will provide further updates as more information becomes available. We apologize for any inconvenience and appreciate your patience during this time.