[myLINK] Unscheduled Disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further problems do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Apr 24, 2024 - 18:51 CEST
Monitoring
Dear Customer / Partner,
The impact is no longer present, myLINK will remain under close observation for the next 2 hours.
Posted Apr 24, 2024 - 16:45 CEST
Investigating
Dear valued Customer/ Partner

We're informing you about an unscheduled system disruption.
Our team is currently investigating the root cause and working to restore normal functionality.
Affected services: Message Logs
Impact: Customers may experience issue with Generating a report from Message Logs.
We plan to send an update as soon as new information becomes available.
We apologize for any inconvenience caused.
Posted Apr 24, 2024 - 15:45 CEST
This incident affected: myLINK Portal (Message Logs).