[2025-07-25][MyLINK 2.0] Unscheduled Disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to inform you that the MyLINK portal is now stable and the disturbance has been resolved.
If you experience any further issues, please do not hesitate to contact your local support.

Thank you for your patience and understanding.
Posted Aug 05, 2025 - 16:48 CEST

Update

Dear Customer / Partner,

We are continuing to closely monitor the MyLINK portal. Although the issue is no longer actively impacting performance, we have occasionally observed brief periods of slowness or temporary unavailability lasting 1–2 minutes.

The portal will remain under close observation and we will provide an update when new information become available.

Thank you for your patience and understanding.
Posted Jul 30, 2025 - 14:50 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, the MyLINK portal will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Jul 25, 2025 - 21:29 CEST

Identified

Dear Valued Customer/Partner,

We have identified the root cause of the disruption and are actively working to resolve the issue.

Affected services:
Web Portal

Impact: The MyLINK portal may not be available.

We will send an update as soon as new information becomes available.

We apologize for any inconvenience this may have caused.
Posted Jul 25, 2025 - 19:46 CEST

Monitoring

Dear valued Customer / Partner,

The impact is no longer present, MyLINK portal will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Jul 25, 2025 - 17:43 CEST

Identified

Dear Valued Customer/Partner,

We have identified the root cause of the disruption and are actively working to resolve the issue.

Impact start time: 2025-07-25 16:23 CEST

Affected services:
Web Portal

Impact: The MyLINK portal may not be available.

We will send an update as soon as new information becomes available.

We apologize for any inconvenience this may have caused.
Posted Jul 25, 2025 - 17:15 CEST

Monitoring

Dear valued Customer / Partner,

The impact is no longer present, MyLINK portal will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Jul 25, 2025 - 16:54 CEST

Investigating

Dear valued Customer/ Partner

We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality.

Impact start time: 2025-07-25 16:23 CEST

Affected services:

Web Portal

Impact: MyLINK portal may not be available.

We plan to send an update as soon as new information becomes available.

We apologize for any inconvenience caused.
Posted Jul 25, 2025 - 16:40 CEST
This incident affected: MyLINK Portal (Web Portal, Statistics, Message Logs, Credentials Management, Callback Management, Keyword Management, Number Management).