[Norway][Telia] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We are pleased to inform you that the disturbance has now been resolved. Should you encounter any further issues, please don't hesitate to reach out to your local support team.

Thank you for your patience and understanding.
Posted Oct 21, 2024 - 11:59 CEST
Update
Dear Customer / Partner,

The disturbance towards Telia in Norway is still ongoing, with no new updates at this time. We are working closely with the operator to resolve the issue as soon as possible.

We apologize for the continued inconvenience and appreciate your patience. Further updates will be provided as soon as available.
Thank you for your understanding.
Posted Oct 20, 2024 - 10:12 CEST
Update
Dear Customer / Partner,

The disturbance is still ongoing, but no new information is available.
We plan to send you an update when new information is available.
We apologize for the inconvenience caused.
Posted Oct 19, 2024 - 13:00 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telia in Norway.

Start Date & Time: 2024-10-19 06:00 CEST
Affected service: Delivery Reports
Issue: Delivery reports may be missing or delayed

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Oct 19, 2024 - 06:39 CEST
This incident affected: Operators - Link Countries (Norway).