[Telia][Sweden][Norway][Finland] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards Telia in Finland, Norway, and Sweden has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Apr 12, 2024 - 22:35 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, Telia in Finland, Norway and Sweden will remain under close observation for the next 4 hours.
Posted Apr 12, 2024 - 18:45 CEST
Update
Dear Customer / Partner,

The disturbance is still ongoing and we are continuing to find the cause of it.
We plan to send you an update when new information is available.
We apologize for the inconvenience.
Posted Apr 12, 2024 - 13:35 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telia in Finland, Norway and Sweden.
Start Date & Time: 2024-04-11 08:00 CEST
Affected service: SMS traffic
Issue: Part of traffic is incorrectly blocked on operator side.

Our engineers are currently investigating the incident and are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Apr 12, 2024 - 10:05 CEST
This incident affected: Operators - Link Countries (Sweden, Norway, Finland).