We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Apr 11, 2025 - 04:49 CEST
Update
The impact is no longer present, affected services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Start Date & Time: 2025-04-11 02:02 CEST End Date & Time: 2025-04-11 02:15 CEST
Please note that the incident also impacted WhatsApp message delivery.
Posted Apr 11, 2025 - 02:50 CEST
Monitoring
Dear Customer / Partner,
The impact is no longer present, affected services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Please note that the incident also impacted WhatsApp message delivery.
Posted Apr 11, 2025 - 02:46 CEST
Investigating
Dear Customer / Partner, We would like to notify you about an unscheduled system disturbance.
Impact: Customers can’t reach the following endpoints. These endpoints are used to send messages and configure Gates and Keywords:
n-eu.linkmobility.io
Be advised that if you're using the affected address you can temporarily change it to one of the following: