We would like to inform you that the incident affecting the MyLINK portal has been resolved. The technical team investigated the root cause and implemented the appropriate fix. DLR processing has been re-enabled and all DLRs have been successfully delivered to their recipients, ending any impact on customers.
The issue was resolved at 16:53 CEST.
We apologize for any inconvenience caused and will continue to monitor the situation closely for the next 2 hours.
Posted Aug 05, 2025 - 17:30 CEST
Investigating
Dear Customer / Partner,
We are informing you about an unscheduled system disruption affecting MyLINK 2.0. Our team is currently investigating the root cause and working to restore normal processing.
Affected services: SMS Delivery Report (DLR)
Impact: DLR processing has stopped and DLRs are being queued. Please be aware that messages are being sent and delivered without delay. Queued DLRs will be delivered once processing starts
We will provide an update as soon as new information becomes available. We apologize for any inconvenience caused and thank you for your understanding.
Posted Aug 05, 2025 - 17:07 CEST
This incident affected: MyLINK API's (SMS Delivery Report (DLR)).