[NORWAY][STREX/TELENOR] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Strex in Norway has been resolved.

Start Date & Time: 2020-11-25-07:35 CET
End Date & Time: 2020-11-25-08:40 CET

Info: The services have been restored.

This disruption originated within operator's network and we have received information from operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Nov 25, 2020 - 11:40 CET
Identified
Please be aware that there is currently a disturbance towards Strex in Norway.

Start Date & Time: 2020-11-25-07:35 CET
Affected service: Payments for Telenor are failing with result 66.

Our engineers are currently investigating the incident and are in coordination with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Nov 25, 2020 - 09:56 CET
This incident affected: Operators - Link Countries (Norway).