[Denmark][LINKDK][TDC] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards TDC in Denmark has been resolved.

Start Date & Time: 2024-03-11 15:30 CET
End Date & Time: 2024-03-14 10:55 CET

Info: The services are back in operational state.
This disruption originated within operator's network and we have received information from the operator that the issue has been resolved.
We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Mar 14, 2024 - 11:03 CET
Identified
Dear Customer / Partner,

Messages to the number ranges are now working again, it does however seem like the issue is still present for a limited amount of numbers that has been ported to our solution.
Posted Mar 13, 2024 - 10:49 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance with our virtual numbers in ranges +452591xxxx and +455251xxxx

Start Date & Time: 2024-03-11 15:30 CET
Affected service: incoming (MO) messages to numbers in the range +452591xxxx and +455251xxxx from TDC subscribers.
Issue: messages from TDC subscribers are not being received.

TDC engineers are investigating the issue, as soon as we get any news we will update the incident.
Posted Mar 11, 2024 - 15:43 CET
This incident affected: Operators - Link Countries (Denmark).