[Sweden] [Telenor] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

The issue has been resolved.
Thank you for your patience and understanding.
Posted Nov 20, 2024 - 01:08 CET
Monitoring
Dear Customer / Partner,

The traffic has returned to normal, we are monitoring to ensure that the impact is no longer present.

We are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Nov 19, 2024 - 22:40 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telenor in Sweden.
Start Date & Time: 2024-11-19 21:30 CET
Affected service: Missing Delivery Reports/Delayed Delivery Reports

We apologize for the inconvenience caused and will provide more information when available.
Posted Nov 19, 2024 - 22:18 CET
This incident affected: Operators - Link Countries (Sweden).