Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 00:01 CEST
Scheduled
Dear Customer / Partner,
Please be advised that our Internet Service Provider intends to carry out internal maintenance within its network in Stockholm.
Start Date & Time: 2025-04-23 00:01 CEST End Date & Time: 2025-04-23 06:00 CEST
Impact: During the maintenance window you may experience up to 30 minutes of downtime on the following API endpoints. These endpoints are used to send messages and configure Gates and Keywords:
ws1.sp247.net smpp1.sp247.net smpp3.sp247.net
Additionally, wsx.sp247.net endpoint could experience reduced capacity during this time.
To avoid any impact during the planned work, following endpoints can be used as an alternative:
ws2.sp247.net smpp2.sp247.net smpp4.sp247.net
We apologize for the inconvenience caused. If you have any questions or concerns, please contact support.
Posted Apr 11, 2025 - 09:43 CEST
This scheduled maintenance affected: CGI (API *.sp247.net).