wsx.sp247.net - removing support for TLS 1.0 and 1.1
Scheduled for Nov 15, 2020, 00:00 - 00:01 CET
Update
Dear customers, this is a reminder about an upcoming change in our systems:

With effect from November 15’th 2020 LINK Mobility will require TLS 1.2 or higher for all HTTPS connections.
LINK will discontinue to support TLS 1.0 and 1.1. Versions 1.0 and 1.1 of TLS are older protocols that have been deprecated and are considered as security risks in the Internet community.

We strongly recommend you to use HTTPS if you are using HTTP today. HTTP is deprecated as of September 1’st. 2020 by LINK, and will be removed in the future. Date for HTTP removal is not yet decided.

Affected users:
• Using HTTP/HTTPS for wsx.sp247.net, ws1.sp247.net, ws2.sp247.net, admin.linkmobility.com and admin2.linkmobility.com
• Using SMPP for smpp1.sp247.net, smpp2.sp247.net, smpp3.sp247.net and smpp4.sp247.net

Known browsers/clients which will be supported:
• OpenSSL 1.0.1 or newer.
• Java 1.8 build 161 or newer.
• .NET Framework v 4.6 or newer.
• .NET Framework v 4.5 Supported but TLS 1.2 is not default.

Supported browsers:
• Chrome - v30 and up supports TLS 1.2.
• Firefox - v27 enables 1.2 by default.
• Internet Explorer - v11 supports TLS 1.2 from Feb 2013.
• Opera - v17 has added support for TLS 1.2.
• Safari - v5 on iOS and v7 on OS X have added support for up to TLS 1.2.

Compatibility verification can be done towards n-eu.linkmobility.io.
Note: *.linkmobility.io is already compliant and not affected.

Please contact your local support if there are any questions

What is TLS
TLS stands for “Transport Layer Security.” It is a protocol that provides privacy and data integrity between two communicating applications.
It’s the most widely deployed security protocol used today replacing Secure Socket Layer (SSL), and is used for web browsers and other applications that require data to be securely exchanged over a network.
TLS ensures that a connection to a remote endpoint reaches the intended endpoint through endpoint identity verification, and encryption.
Posted Nov 13, 2020 - 16:14 CET
Update
Dear customers, this is a reminder about an upcoming change in our systems:

With effect from November 15’th 2020 LINK Mobility will require TLS 1.2 or higher for all HTTPS connections.
LINK will discontinue to support TLS 1.0 and 1.1. Versions 1.0 and 1.1 of TLS are older protocols that have been deprecated and are considered as security risks in the Internet community.

We strongly recommend you to use HTTPS if you are using HTTP today. HTTP is deprecated as of September 1’st. 2020 by LINK, and will be removed in the future. Date for HTTP removal is not yet decided.

Affected users:
• Using HTTP/HTTPS for wsx.sp247.net, ws1.sp247.net, ws2.sp247.net, admin.linkmobility.com and admin2.linkmobility.com
• Using SMPP for smpp1.sp247.net, smpp2.sp247.net, smpp3.sp247.net and smpp4.sp247.net

Known browsers/clients which will be supported:
• OpenSSL 1.0.1 or newer.
• Java 1.8 build 161 or newer.
• .NET Framework v 4.6 or newer.
• .NET Framework v 4.5 Supported but TLS 1.2 is not default.

Supported browsers:
• Chrome - v30 and up supports TLS 1.2.
• Firefox - v27 enables 1.2 by default.
• Internet Explorer - v11 supports TLS 1.2 from Feb 2013.
• Opera - v17 has added support for TLS 1.2.
• Safari - v5 on iOS and v7 on OS X have added support for up to TLS 1.2.

Compatibility verification can be done towards n-eu.linkmobility.io.
Note: *.linkmobility.io is already compliant and not affected.

Please contact your local support if there are any questions

What is TLS
TLS stands for “Transport Layer Security.” It is a protocol that provides privacy and data integrity between two communicating applications.
It’s the most widely deployed security protocol used today replacing Secure Socket Layer (SSL), and is used for web browsers and other applications that require data to be securely exchanged over a network.
TLS ensures that a connection to a remote endpoint reaches the intended endpoint through endpoint identity verification, and encryption.
Posted Sep 03, 2020 - 07:48 CEST
Scheduled
With effect from November 15’th 2020 LINK Mobility will require TLS 1.2 or higher for all HTTPS connections.
LINK will discontinue to support TLS 1.0 and 1.1. Versions 1.0 and 1.1 of TLS are older protocols that have been deprecated and are considered as security risks in the Internet community.

We strongly recommend you to use HTTPS if you are using HTTP today. HTTP is deprecated as of September 1’st. 2020 by LINK, and will be removed in the future. Date for HTTP removal is not yet decided.

Affected users:
• Using HTTP/HTTPS for wsx.sp247.net, ws1.sp247.net, ws2.sp247.net, admin.linkmobility.com and admin2.linkmobility.com
• Using SMPP for smpp1.sp247.net, smpp2.sp247.net, smpp3.sp247.net and smpp4.sp247.net

Known browsers/clients which will be supported:
• OpenSSL 1.0.1 or newer.
• Java 1.8 build 161 or newer.
• .NET Framework v 4.6 or newer.
• .NET Framework v 4.5 Supported but TLS 1.2 is not default.

Supported browsers:
• Chrome - v30 and up supports TLS 1.2.
• Firefox - v27 enables 1.2 by default.
• Internet Explorer - v11 supports TLS 1.2 from Feb 2013.
• Opera - v17 has added support for TLS 1.2.
• Safari - v5 on iOS and v7 on OS X have added support for up to TLS 1.2.

Compatibility verification can be done towards n-eu.linkmobility.io.
Note: *.linkmobility.io is already compliant and not affected.

Please contact your local support if there are any questions

What is TLS
TLS stands for “Transport Layer Security.” It is a protocol that provides privacy and data integrity between two communicating applications.
It’s the most widely deployed security protocol used today replacing Secure Socket Layer (SSL), and is used for web browsers and other applications that require data to be securely exchanged over a network.
TLS ensures that a connection to a remote endpoint reaches the intended endpoint through endpoint identity verification, and encryption.
Posted Aug 07, 2020 - 11:59 CEST
This scheduled maintenance affects: CGI (API wsx.sp247.net).