[myLink 2.0] Unscheduled Disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Apr 02, 2024 - 22:51 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, myLink 2.0 will remain under close observation for the next 2 hours.
Posted Apr 02, 2024 - 20:55 CEST
Identified
Dear valued Customer/ Partner

We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality.

Affected services:

SMS Delivery Report (DLR)

Impact: Customers may experience absence of delivery reports.

We plan to send an update as soon as new information becomes available.

We apologize for any inconvenience caused.
Posted Apr 02, 2024 - 19:24 CEST
This incident affected: myLINK SMS API (SMS Delivery Report (DLR)).