[United States of America][Multiple Operators] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,
For your information, the disturbance in the United States of America has been resolved.
We apologize for the inconvenience caused.
For any further information, please contact Link Mobility Support.
Posted Apr 21, 2024 - 14:08 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, connections will remain under close observation for the next 2 hours.
Posted Apr 21, 2024 - 11:46 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards multiple operators in United States of America.
Start Date & Time: 2024-04-21 05:00 CEST
Affected service: SMS traffic
Issue: Messages are delayed or missing

Our engineers are actively investigating the issue and maintaining direct communication with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Apr 21, 2024 - 06:27 CEST
This incident affected: Operators - rest of the world (Americas).