[NO][TELIA] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

For your information, the disturbance towards Telia in Norway has been resolved.

Info: The services are back in operational state.
This disruption originated within operator's network and we have received information from the operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Mar 25, 2023 - 15:29 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telia in Norway

Start Date & Time: 2023-03-22 10:05 CET
Affected service: Delivery reports
Issue: Delivery reports are missing

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 22, 2023 - 10:41 CET
This incident affected: Operators - Link Countries (Norway).