[Denmark][TDC/Nuuday] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

Please be informed that earlier today there was a disturbance affecting TDC/Nuuday in Denmark.

Start Date & Time: 2025-04-11 13:34 CEST
End Date & Time: 2025-04-11 17:15 CEST
Affected Service: Mobile Originated messages
Issue: Mobile Originated messages from TDC/Nuuday numbers were delayed or not delivered

Current observations indicate that services have returned to normal, although we are still awaiting formal confirmation from Nuuday
We apologize for the inconvenience this may have caused. Should you need further assistance, please don’t hesitate to contact Link Mobility Support.
Posted Apr 11, 2025 - 13:30 CEST