We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Mar 21, 2025 - 07:07 CET
Monitoring
Dear Customer / Partner, The message traffic towards Hi3G in Sweden and Denmark is currently stable and will remain under monitoring until we receive confirmation from the operator regarding full resolution. We will provide an update as soon as new information becomes available.
Posted Mar 21, 2025 - 03:34 CET
Identified
Dear Customer / Partner, Messages and delivery reports towards Hi3G in Sweden and Denmark have started flowing correctly. The operator is still working on restoring delivery reports from the incident period and on fully resolving the issue. We will keep you updated as soon as new information becomes available. We apologize for the inconvenience.
Posted Mar 21, 2025 - 00:06 CET
Investigating
Dear Customer / Partner,
Please be aware that there is currently a disturbance towards Hi3G in Sweden and Denmark. Start Date & Time: 2025-03-20 12:57 CET Affected service: Mobile Terminated messages Issue: Messages are undelivered
Our engineers are actively investigating the issue and maintaining direct communication with the operator. We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 20, 2025 - 13:39 CET
This incident affected: Operators - Link Countries (Denmark, Sweden).