[2026-09-11] SMS Traffic to Austria – Delayed or Missing Messages

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 16:24 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present, Traffic to Austria will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Sep 11, 2026 - 14:16 CEST

Investigating

Dear Sir or Madam,

We would like to inform you that there is currently an issue affecting traffic to Austria.

Affected systems:
-SMS MT
-SMS MO
-DLRs

Impact: SMS traffic to Austria may currently be delayed or missing.

Our technical team is working on a resolution. We will provide an update as soon as more information becomes available.

Thank you for your understanding!
Posted Sep 11, 2026 - 12:20 CEST
This incident affected: Operators - Europe (Austria).