[CGI] Delayed Delivery Reports

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to inform you of a temporary service disturbance that affected the availability of delivery reports.
Please note that Mobile Terminated (MT) messages were successfully delivered throughout this period.
Incident Details:
Start Time: 21 August 2025, 09:30 CEST
End Time: 21 August 2025, 09:58 CEST

Affected Service: Delivery Reports
Issue: Delivery reports were delayed
The issue has been fully resolved, and all services are now operating normally. We apologize for any inconvenience this may have caused and appreciate your understanding.
If you have any questions or require further assistance, please do not hesitate to contact our support team.
Posted Aug 21, 2025 - 09:30 CEST