[Outremer Telecom] [Martinique, Guadeloupe and French Guiana ] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 21:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2026 - 17:26 CEST

Investigating

Dear Customer / Partner,

Please be informed that we are currently experiencing a service disturbance towards Outremer Telecom in Martinique, Guadeloupe and French Guiana.

Start Date & Time: 2026-09-10 15:33 CEST

Affected Services:
Mobile Terminated (MT) messages
Mobile Originated (MO) messages
Delivery Reports (DLRs)

Impact:

Mobile Terminated (MT) messages may be delayed or missing
Mobile Originated (MO) messages may be delayed or missing
Delivery Reports (DLRs) may be delayed or missing

Our engineers are actively investigating the issue and are in direct contact with the operator.

We apologize for the inconvenience and will provide further updates as soon as they become available.
Posted Sep 10, 2026 - 15:37 CEST
This incident affected: Operators - Rest of the world (Americas).