[Mobile Invoice] [Sweden] Unscheduled disturbance

Incident Report for Link Mobility

Identified

Dear Customer / Partner,

We have identified the root cause of the issue and are working on a fix.

We plan to send you an update as soon as new information is available.
We apologize for the inconvenience.
Posted Feb 04, 2026 - 21:42 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 18:37 CET

Investigating

Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Start Date and Time: 2026-02-04 16:00

Impacted service: Swish Sweden integration for Mobile Invoice.
Impact: Customers trying to use Swish Payment option for Mobile Invoice in Sweden encounter errors - transactions cannot be fulfilled.

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Feb 04, 2026 - 18:20 CET
This incident affects: MyLINK Payment (Mobile Invoice) (MyLINK Payment (Mobile Invoice)).