We would like to notify you that the disturbance is now closed. If you experience any further problems or delays regarding WhatsApp services do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Jan 21, 2026 - 05:53 CET
Monitoring
Dear Customer / Partner,
The impact is no longer present, WhatsApp services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted Jan 21, 2026 - 03:53 CET
Investigating
Dear Customer/Partner,
We would like to inform you of an ongoing disruption affecting WhatsApp services.
Start Date & Time: 2026-01-21 01:53 CET
Impact: Customers are currently experiencing an issue with sending messages via WhatsApp Services.
Our teams are actively working to resolve the issue, and we will provide updates as soon as more information becomes available. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 21, 2026 - 02:35 CET
This incident affected: Link Multi-Channel (Whatsapp) and MyLINK API's (WhatsApp).