[NEXT] Unscheduled disturbance
Incident Report for Link Mobility
Monitoring
Dear Customer / Partner,

The impact is no longer present, NEXT platform will remain under close observation for the next 24 hours.
Posted Oct 23, 2024 - 13:33 CEST
Identified
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance regarding CRM Groups.

Start Date & Time: 2024-10-08 06:00 CEST

Impact: Batch sending towards CRM Groups via NEXT Sender is unavailable. The CRM (Contact management) is failing to fetch all contact information and the messages do not initiate the sending process.

Our engineers already identified the problem and are actively working on a fix. We apologize for the inconvenience caused.
Posted Oct 22, 2024 - 18:39 CEST
This incident affects: NEXT.