Telia Sweden - Content Charger - Ongoing disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further issues do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Sep 12, 2026 - 04:08 CEST

Monitoring

Dear Customer/Partner

The impact is no longer present, and services are operating normally. We have not observed any further issues and will continue to closely monitor the services to ensure stability.
Posted Sep 12, 2026 - 01:17 CEST

Investigating

Dear Customer/Partner

Please be aware that there is currently a disturbance towards Telia in Sweden.
Start Date & Time: 2026-09-11 19:40 CEST
Affected service: Premium SMS to Telia
Issue: Telia is experiencing issues with processing charges for Premium SMS, resulting in an inability to deliver charged messages.
This issue does not affect Mobile Terminated/Mobile Originated Telenor traffic.

Our engineers are actively investigating the issue and maintaining direct communication with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Sep 11, 2026 - 20:59 CEST
This incident affected: Operators - Europe (Sweden).