The reported behavior has been reviewed and was limited to a single operator and traffic originating from one specific customer. Our platform and core services were operating normally throughout, with no disruption to overall service stability. The observations appear to be related to missing delivery receipts (DLRs) on the operator side (Telia Norway).
No broader impact or platform degradation was identified.
If you have any further questions or notice irregularities, please contact our support team.
Posted Apr 27, 2026 - 17:58 CEST
Investigating
Dear Customer/Partner, We would like to inform you about an unscheduled system disruption that affected the platform
Start Date and Time: 2026-04-27 15:39 CET
Affected Services: - Mobile Terminated messages - Mobile Originated messages - WhatsApp
Impact: Messages may be failed, or queued.
The developers are working on a solution to the issue We apologize for any inconvenience this may have caused.
Posted Apr 27, 2026 - 17:43 CEST
This incident affected: MyLINK API's (SMS Mobile Originated (MO), SMS Mobile Terminated (MT), WhatsApp).