The operator Telenor has a planned service release window in its Danish network.
Start Date & Time: 2025-12-18 00:00 CET End Date & Time: 2025-12-19 06:00 CET
During this period, sending Service Text Messages via CPA will not be possible. The CPA file will also be impacted, with its delivery delayed until later in the day once the patch has been deployed. Please note that an interruption of approximately 30 minutes is expected between 01:00 and 02:00 CET.
We apologize for any inconvenience this may cause. If you have any questions or concerns, please contact our support team.
Posted Dec 11, 2025 - 09:50 CET
Scheduled
Dear Customer / Partner,
The operator Telenor has a planned service release window in its Danish network.
Start Date & Time: 2025-12-18 00:00 CET End Date & Time: 2025-12-19 06:00 CET
During this period, sending Service Text Messages via CPA will not be possible. The CPA file will also be impacted, with its delivery delayed until later in the day once the patch has been deployed. Please note that an interruption of approximately 30 minutes is expected between 00:00 and 01:00 CET.
We apologize for any inconvenience this may cause. If you have any questions or concerns, please contact our support team.
Posted Dec 10, 2025 - 13:22 CET
This scheduled maintenance affects: Operators - Europe (Denmark).