Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2026 - 22:00 CEST
Scheduled
Dear Customer / Partner,
We have been notified by the operator O2 in United Kingdom regarding an emergency maintenance activity currently being performed on their network.
Start Time: 2026-08-26 22:00 CEST End Time: 2026-08-26 23:00 CEST
Affected services:
Mobile Terminated (MT) Mobile Originated (MO) Delivery Reports (DLRs)
Impact: During the maintenance window, customers may experience brief intermittent interruptions in messaging services. This may result in short delays in message delivery and delivery report processing. Service is expected to automatically recover within a few moments after the connection is restored.
LINK Mobility is monitoring the situation and remains in contact with the operator.
We apologize for any inconvenience caused.
Posted Aug 26, 2026 - 17:33 CEST
This scheduled maintenance affected: Operators - Europe (United Kingdom).