[NO][Norway] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jan 13, 2022 - 15:12 CET
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Telia/Netcom in Norway.

Start Date & Time: 2022-01-13 11:15 CET
Affected service: Delayed Delivery Reports

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Jan 13, 2022 - 11:49 CET
This incident affected: Operators - Link Countries (Norway).