[SMSAPI.PL] Temporary Unavailability of api.smsapi.pl

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to inform you about an unscheduled service disruption that affected SMSAPI.PL.

Issue start time: 20 July 2026, 03:15 CEST

Issue end time: 20 July 2026, 03:45 CEST

Impact: Customers may have experienced temporary unavailability of api.smsapi.pl

The issue has been resolved, and the service is operating normally.

We apologize for the inconvenience caused.
Posted Jul 20, 2026 - 03:00 CEST