[SE] [TeliaSonera] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,
We would like to notify you that the issue has been fully resolved.

We apologize for the inconvenience.
Posted Aug 27, 2025 - 13:35 CEST

Monitoring

Dear Customer / Partner,

We would like to notify you that we have implemented a fix and the impact is no longer present.

We will monitor the services for the next two hours.
We apologize for the inconvenience.
Posted Aug 27, 2025 - 12:40 CEST

Investigating

Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance affecting traffic towards TeliaSonera in Sweden.

Impact: Mobile Terminated (MT) messages are delayed.

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Aug 27, 2025 - 11:45 CEST
This incident affected: Operators - Europe (Sweden).