For your information, the disturbance towards Vivacom in Bulgaria has been resolved.
Start Date & Time: 2026-08-22 16:15 CEST End Date & Time: 2026-08-22 21:30 CEST
Info: The services are back in operational state. This disruption originated within operator's network and we have received information from the operator that the issue has been resolved. We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Aug 22, 2026 - 23:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2026 - 21:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2026 - 20:02 CEST
Investigating
Dear Customer / Partner,
Please be aware that there is currently a disturbance towards Vivacom in Bulgaria. Start Date & Time: 2026-08-22 16:15 CEST Affected service: SMS Traffic Issue: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
Our engineers are actively investigating the issue and maintaining direct communication with the operator. We apologize for the inconvenience caused and will provide more information when available.
Posted Aug 22, 2026 - 17:50 CEST
This incident affected: Operators - Europe (Bulgaria).