[INTOUCH][2025-10-15] Unscheduled Service Disruption

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 15, 2025 - 16:37 CEST

Monitoring

Dear Customer / Partner,

The impact is no longer present. InTouch platform will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 15, 2025 - 14:15 CEST

Identified

Dear Customer / Partner,

The cause of the disturbance was found and we are working on a solution.

Current impact: Customers are currently unable to send SMS through the inTouch platform.

We plan to send you an update within the next 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Oct 15, 2025 - 13:26 CEST

Investigating

Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience issues with SMS message delivery.

We will provide an update as soon as new information becomes available.
We apologize for the inconvenience caused.
Posted Oct 15, 2025 - 12:56 CEST
This incident affected: MyLINK LookUp (InTouch) (Link InTouch SMS API, Link InTouch Web, Link InTouch Lookup API).