[CGI] Unscheduled disturbance

Incident Report for Link Mobility

Monitoring

Dear Customer / Partner,

Please be informed that the issue has now been resolved and traffic has returned to normal levels.

Mobile Terminated (MT), Mobile Originated (MO) messages and Delivery Reports (DLRs) are now being delivered as expected, and the system has stabilized.
We will continue to monitor the platform closely to ensure full stability.

We apologize for the inconvenience caused and thank you for your patience.
Posted May 01, 2026 - 16:03 CEST

Update

Dear Customer / Partner,

Please be informed that the issue has now been resolved and traffic has returned to normal levels.

Mobile Terminated (MT), Mobile Originated (MO) messages and Delivery Reports (DLRs) are now being delivered as expected, and the system has stabilized.
We will continue to monitor the platform closely to ensure full stability.

We apologize for the inconvenience caused and thank you for your patience.
Posted May 01, 2026 - 16:02 CEST

Update

Dear Customer / Partner,

Please be informed that further investigation indicates that the issue is currently limited to Mobile Terminated, Mobile Originated messages and Delivery Reports on CGI and MyLink 2.0, which may experience delays or partial disruptions.

Please note that the N-EU endpoint is working as intended.

We apologize for the inconvenience.
Posted May 01, 2026 - 12:58 CEST

Investigating

We would like to inform you of an unscheduled system disturbance currently affecting our services.

Impact: Some customers may experience intermittent issues with the delivery of Mobile Terminated (MT) and Mobile Originated (MO) messages, as well as Delivery Reports. Additionally, there may be temporary difficulties when connecting to the N-EU endpoint.
We are actively working to resolve this matter and will provide further updates as soon as new information becomes available.

To minimize potential impact, customers may temporarily route their traffic through the following alternative endpoints:
c-eu.linkmobility.io
s-eu.linkmobility.io
wsx.sp247.net

We sincerely apologize for any inconvenience this may cause and appreciate your understanding and cooperation during this time.
Posted May 01, 2026 - 09:52 CEST
This incident affects: CGI (API n-eu.linkmobility.io, SMS MO, SMS MT, DLR) and MyLINK API's (SMS Mobile Originated (MO), SMS Mobile Terminated (MT), SMS Delivery Report (DLR)).