[OCP] Incident – DB Account Configuration Issue

Incident Report for Link Mobility

Resolved

Dear Customer / Partner

We would like to inform you that the incident has been fully resolved.

If you encounter any persistent issues or have questions, please don't hesitate to contact your local support for assistance.
Posted Feb 05, 2026 - 13:32 CET

Monitoring

Dear Customer / Partner,

The impact is no longer present, services will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Feb 05, 2026 - 11:47 CET

Investigating

Dear Customer / Partner,

We are currently experiencing a service incident affecting UK accounts. Our team is actively investigating the root cause and working to restore normal system operation as quickly as possible.

Issue Details:
Due to a configuration issue, all account settings for UK accounts are currently misconfigured. This may result in disruptions affecting certain OCP functionalities.

Affected Services:

OCP

Impact:

UK accounts are temporarily inaccessible, this means users may be unable to:

-Log in to their accounts

-Create new campaigns

-Send or schedule campaigns

We will provide updates as soon as new information becomes available. We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.

Thank you for your cooperation.
Posted Feb 05, 2026 - 11:11 CET
This incident affected: Omnichannel (OC Suite) (OCP).