We would like to notify you that the disturbance is now closed. If you experience any further delays, do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted Sep 02, 2026 - 02:37 CEST
Monitoring
Dear Customer / Partner,
The impact is no longer present; the services will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted Sep 02, 2026 - 00:32 CEST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2026 - 23:38 CEST
Investigating
Dear valued Customer/ Partner
We would like to inform you that we’re currently experiencing an issue affecting outbound traffic and Delivery Reports for e-mail traffic on MyLink 2.0 Platform.
Affected Services: REST/SMTP e-mail service.
Impact: Outbound e-mail traffic and Delivery Reports may be delayed and/or missing.
We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 01, 2026 - 23:26 CEST
This incident affected: MyLINK API's (Email REST API, Email SMTP).