[MyLINK 2.0] Unscheduled Disturbance

Incident Report for Link Mobility

Resolved

This incident has been resolved.
Posted Jul 25, 2026 - 22:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2026 - 20:24 CEST

Investigating

Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Start date & time: 2026-07-25 19:19 CEST

Impact:
Customers may experience temporary unavailability of WhatsApp message statistics in the MyLink 2.0 portal.
Message delivery is not affected. The issue is limited to the display of message statistics and delivery status updates in the portal.

We are currently investigating the issue and will provide an update as soon as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience while we work to resolve the issue as quickly as possible.
Posted Jul 25, 2026 - 20:11 CEST
This incident affected: MyLINK Portal (Statistics).