Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 20:00 CEST
Scheduled
We would like to inform you about planned maintenance on the MyLINK 2.0 platform. Impact: No service impact is expected during the maintenance window. Schedule: Start: 20:00 CEST, 13 July 2026 End: 21:00 CEST, 13 July 2026
Maintenance Description: As part of our ongoing commitment to service reliability and platform resilience, we will be performing planned maintenance on the MyLINK 2.0 platform.
The activity is planned to be fully transparent to customers, and no disruption to services is expected. Our technical teams will actively monitor the platform throughout the maintenance window to ensure a smooth execution.
While no impact is anticipated, any maintenance activity carries a limited degree of operational risk. In the event of an unexpected issue, customers may experience a brief interruption or temporary degradation of service. Should this occur, updates will be communicated promptly through our regular communication channels, and our teams will work to restore normal service as quickly as possible.
Thank you for your understanding and continued trust in LINK Mobility.
Posted Jul 13, 2026 - 08:48 CEST
This scheduled maintenance affected: MyLINK API's (SMS api.linkmobility.com, SMS Mobile Originated (MO), SMS Mobile Terminated (MT), SMS Delivery Report (DLR)).