Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2025 - 09:00 CET
Scheduled
Dear Customer / Partner,
Please be aware of the maintenance window planned by Belgium Operators. Start Date & Time: 2025-12-13 09:00 CET End Date & Time: 2025-12-13 21:00 CET
Affected Product: SMS
Link Mobility France has received notification regarding a scheduled maintenance activity. During that time you might notice some delay in the delivery of the SMS due to the failover taking place with the SMS operators. Your SMS will be queued during that time and sent when the connection is up.
Please be advised that this impact is limited to the mentioned products; all other traffic and Link Mobility France systems are unaffected by this activity.
If you have any questions or concerns, please feel free to contact our local support team.
Posted Dec 12, 2025 - 19:30 CET
This scheduled maintenance affected: Operators - Europe (Belgium).