[Norway][Strex] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted May 15, 2022 - 06:53 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, services will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted May 15, 2022 - 02:36 CEST
Investigating
Dear Customer / Partner,

Please be aware that there is currently a disturbance towards Strex in Norway.
Start Date & Time: 2022-05-14 12:00 CEST
Affected service: Payments for Norwegian subscribers are failing

Our engineers are currently investigating the incident and are in close contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted May 14, 2022 - 13:53 CEST
This incident affected: Operators - Link Countries (Norway).