[n-eu.linkmobility.io] Incident [17.01.2022]
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jan 17, 2022 - 18:00 CET
Monitoring
The impact is no longer present, n-eu.linkmobility.io will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Jan 17, 2022 - 15:50 CET
Investigating
Dear Customer / Partner,
We would like to notify you about an unscheduled system disturbance.

Impact: Customers can’t reach the following endpoints. These endpoints are used to send messages and configure Gates and Keywords:

n-eu.linkmobility.io

Be advised that if you're using the affected address you can temporarily change it to one of the following:

c-eu.linkmobility.io
s-eu.linkmobility.io
deb.linkmobility.io
wsx.sp247.net

We plan to send you an update within 2 hours or earlier if new information is available.
We apologize for the inconvenience.
Posted Jan 17, 2022 - 14:12 CET
This incident affected: CGI (API n-eu.linkmobility.io).