[Hungary] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jan 26, 2026 - 12:29 CET

Monitoring

Dear Customer / Partner,

The impact is no longer present. Traffic to Hungary will remain under close observation for the next 2 hours.
We plan to provide you with an update within the next 2 hours, or sooner if new information becomes available.
Posted Jan 26, 2026 - 10:28 CET

Investigating

Dear Customer / Partner,

Please be informed that we are currently experiencing a disturbance affecting traffic towards Hungary.

Start Date & Time: 2025-01-26 08:00 CET
Affected services:
-Delivery Reports
-MO and MT messages

Issue:
Delivery Reports are delayed. MO and MT message delivery may also experience delays.

LINK is in contact with the supplier and actively investigating the issue.
We apologize for any inconvenience caused and will provide further updates as soon as more information becomes available.
Posted Jan 26, 2026 - 09:40 CET
This incident affected: Operators - Rest of the world (Europe).