[2026-07-15][CGI] Intermittent Service Disruption

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Jul 16, 2026 - 08:20 CEST

Update

Following an extended period of monitoring, we can confirm that the implemented fix has successfully resolved the issue. All affected services have been operating as expected, with no further signs of instability or recurrence since the fix was applied.

As a precaution, our engineering team will continue to closely monitor the platform to ensure the long-term stability and reliability of the service. We will continue to closely monitor the platform over the coming period to ensure continued stability and service quality.
Posted Jul 15, 2026 - 21:57 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 14:35 CEST

Investigating

Dear Customer/Partner,
We would like to inform you about an unscheduled service disruption affecting endpoints on the CGI platform.

Affected services:
- API: n-eu.linkmobility.io
- APIs: *.sp247.net

Impact:
We are experiencing temporary and intermittent issues with customer account operations. Customers may experience short disruptions when sending MT messages, receiving MO messages, or processing delivery reports (DLRs).
The overall impact is currently limited. The majority of traffic is being processed successfully, and any potential disruptions are expected to be brief and sporadic. Messages affected during these short interruptions may not be delivered.

We are currently working on mitigating the impact and restoring full platform stability. We will provide further updates as soon as more information becomes available.
Posted Jul 15, 2026 - 13:23 CEST
This incident affected: CGI (API n-eu.linkmobility.io, API *.sp247.net).