This incident affected: MyLINK Portal (Message Logs) and MyLINK API's (SMS Delivery Report (DLR), WhatsApp).
Resolved
Dear Customer / Partner,
We would like to notify you that the disturbance is now closed. If you experience any further issues or delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted 8 months ago. Mar 10, 2025 - 23:26 CET
Monitoring
Dear Customer / Partner,
The impact is no longer present, myLINK will remain under close observation for the next 2 hours. We plan to send you an update within the next 2 hours or when new information is available.
Posted 8 months ago. Mar 10, 2025 - 21:17 CET
Identified
Dear Valued Customers,
We would like to inform you that the root cause has been identified and a fix has been implemented.
Current impact: due to a backlog of events waiting to be processed, message statuses and delivery reports may be delayed.
Please note that Mobile Originated and Mobile Terminated messages continue to be processed without any interruptions.
We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information. Apologize for any inconvenience this may cause and appreciate your patience.
Posted 8 months ago. Mar 10, 2025 - 13:08 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Mar 10, 2025 - 11:21 CET
Investigating
Dear Valued Customers,
We would like to inform you that we are currently experiencing an issue with the message log on MyLINK 2.0, where message statuses (sent and delivered) are not updating as expected. As a result, Delivery Reports (DLRs) are not being delivered to customers for messages that do not have an updated status.
Please note that Mobile Originated and Mobile Terminated messages continue to be processed without any interruptions.
We are actively investigating the issue and working to resolve it as soon as possible. We will keep you updated with further information.
We apologize for any inconvenience this may cause and appreciate your patience.