We would like to notify you that the disturbance is now closed. If you experience any further delays do not hesitate to contact your local support. Thank you for your patience and understanding.
Posted May 19, 2026 - 14:21 CEST
Monitoring
Dear Customer / Partner,
Please be informed that the impact is no longer present and the service has stabilized.
Start Date & Time: 2026-05-19 07:00 CEST End Date & Time: 2026-05-19 11:10 CEST
Affected service: Mobile Originated messages towards Danish long numbers from all operators.
Current status: The issue is no longer causing impact and message flow appears to be operating normally.
We will continue monitoring the service closely for the next 2 hours and will provide further updates if new information becomes available.
We apologize for the inconvenience caused.
Posted May 19, 2026 - 12:22 CEST
Investigating
Dear Customer / Partner,
Please be aware that there is currently a service disturbance affecting traffic in Denmark.
Start Date & Time: 2026-05-19 07:00 CEST
Affected service: Mobile Originated messages towards Danish long numbers from all operators.
Issue: Mobile Originated (MO) messages towards long numbers may be delayed or missing.
We are currently investigating the issue together with our supplier.
We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted May 19, 2026 - 10:14 CEST
This incident affected: Operators - Europe (Denmark).