We are pleased to confirm that the recent issue has been fully resolved. Cloudflare has officially concluded its review of the incident, and no residual impact has been identified.
Posted Dec 05, 2025 - 12:54 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 10:38 CET
Monitoring
Dear Customers and Partners,
Cloudflare has applied a fix, and it looks like the issue is now resolved. We will continue to monitor the situation closely for the next two hours.
Posted Dec 05, 2025 - 10:25 CET
Investigating
Dear Customers and Partners,
We are currently experiencing a service disruption affecting access our web portals. The issue originates from an ongoing incident at Cloudflare services.
Impact: Our web portals may be temporarily inaccessible.
Current Status: Core messaging services remain fully operational, including Mobile Terminated and Mobile orginated Traffic and other core services.
Cloudflare is actively investigating the issue, as stated in their official update. We are monitoring the situation closely and will provide updates as soon as new information becomes available.
Posted Dec 05, 2025 - 10:15 CET
This incident affected: MarketingPlatform (Website), Omnichannel (OC Suite) (Web Experience), and Link Mobility France (MYLINKFR).