[Marketing Platform] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

We would like to inform you that the issue has been resolved, and no further impact is observed.

We apologize for the inconvenience and appreciate your understanding.
Posted Aug 28, 2025 - 11:59 CEST

Monitoring

Dear Customer / Partner,
We would like to inform you that the incident affecting the Marketing Platform has been resolved.
The technical team has restored normal service and implemented the necessary measures to ensure stability.

Start Date & Time: 2025-08-28 08:42 CEST
End Date & Time: 2025-08-28 09:07 CEST

We apologize for any inconvenience caused and will continue to monitor the situation closely for the next 2 hours.
Posted Aug 28, 2025 - 09:17 CEST

Investigating

Dear Customer / Partner,

We are informing you about an unscheduled system disruption affecting Marketing Platform. Our team is currently investigating the root cause and working to restore normal processing.

Affected services: app.marketingplatform.com

Impact: app.marketingplatform.com is unavailable

We will provide an update as soon as new information becomes available.
We apologize for any inconvenience caused and thank you for your understanding.
Posted Aug 28, 2025 - 09:03 CEST
This incident affected: MarketingPlatform (Website).