[MyLINK Portal] Scheduled maintenance

Scheduled for Sep 28, 21:00 - 22:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 25, 2026 - 14:18 CEST

Scheduled

Dear Customer,
We would like to notify you about planned system maintenance.

Start Date & Time: 2026-09-28 21:00 CEST
Expected end Date & Time: 2026-09-28 22:00 CEST

Affected service: Web Portal
Impact: During this maintenance window, customers may experience slower loading of the Web Portal or its widgets for approximately 5 minutes.

We apologize for the inconvenience caused.
If you have any questions or concerns, please contact support.
Posted Sep 25, 2026 - 13:49 CEST
This scheduled maintenance affects: MyLINK Portal (Web Portal).