[myLINK] Issue with 2FA authorization.
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 16, 2024 - 18:04 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present, Web Portal, Message Logs and SMS Mobile Terminated on MyLink 2.0 will remain under close observation for the next 2 hours.
We plan to send you an update within the next 2 hours or when new information is available.
Posted Oct 16, 2024 - 16:12 CEST
Identified
Dear Customer / Partner,

The cause of the disturbance was found and we are working on a solution.
We plan to send you an update when new information is available.
We apologize for the inconvenience.
Posted Oct 16, 2024 - 15:44 CEST
Update
Dear Customer / Partner,

We would like to notify you that a new impact has been found.

Impact: We are experiencing delayed messages and message logs.

We plan to send you an update when new information is available.
We apologize for the inconvenience caused.
Posted Oct 16, 2024 - 14:00 CEST
Investigating
Dear Valued Customer/Partner,

We are informing you about an unscheduled system disruption. Our team is actively investigating the root cause and working to restore normal functionality.

Affected Service: Mylink2.0 Portal Log in 2FA authorization

Impact: The failure to generate or deliver two-factor authentication (2FA) codes may prevent users from logging into the system.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.
Posted Oct 16, 2024 - 12:00 CEST
This incident affected: myLINK Portal (Web Portal, Message Logs) and myLINK SMS API (SMS Mobile Terminated (MT)).