[Xenioo] Unscheduled disturbance
Incident Report for Link Mobility
Resolved
Dear Customer / Partner,

We would like to notify you that the disturbance is now closed.
If you experience any further delays do not hesitate to contact your local support.
Thank you for your patience and understanding.
Posted Oct 22, 2024 - 19:20 CEST
Monitoring
Dear Customer / Partner,

The impact is no longer present.
Xenioo platform will remain under close observation for the next 2 hours.
Posted Oct 22, 2024 - 16:56 CEST
Investigating
Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance on Xenioo platform.

Impact: Customers may experience delayed responses from bots and no new conversations are appearing in the system.

We apologize for the inconvenience caused.
Posted Oct 22, 2024 - 16:45 CEST
This incident affected: Xenioo (Routing, WhatsApp).